[Aranym-user] No eth0 under FreeMiNT

Jean-François Lemaire jflemaire at skynet.be
Sat Feb 4 20:23:00 CET 2006


On Saturday 4 February 2006 19:02, Standa Opichal wrote:

> > I've got freemint-net-1.15.12-1 if that matters.

> Oh! That is probably the problem. I have never tested that with
> 1.15.x kernel. And most of the stuff that uses native features does
> not work there.

As stated in my original post, I'm running 1.16.3 (dated 01-19-2006), 
not 1.15.x. But ifconfig is part of freemint-net-1-15-1 and I don't see 
any newer version. But maybe that doesn't matter, hence the question.

So, to recap:

ARAnyM 0.9.2pre1
FreeMiNT 1.16.3/XaAES
freemint-net-1-15-1

-- 
Jean-François Lemaire


More information about the cz-bobek-lists-aranym-user mailing list