[Aranym-user] Icon/logo?

Petr Stehlik pstehlik at sophics.cz
Sun Nov 25 18:31:06 CET 2007


Jean-François Lemaire píše v Ne 25. 11. 2007 v 17:53 +0100:
> On Sunday 25 November 2007, Petr Stehlik wrote:
> 
> [...]
> 
> > I have saved the image as 640x480 logo.bmp and put next to the aranym
> > binary and must say that booting ARAnyM now looks real nice.
> 
> I just tried current CVS with TOS, with 'logo.bmp' next to 'aranym', and 
> I don't see any logo.

try to set the "logo" path in the config file then. I was lazy to do so.

> if the logo is supposed to be displayed before the hosted system starts 
> up, which I guess it is, I don't see the point, since the boot up delay 
> is too short to display anything useful -- at least on my system, which 
> is by no means state of the art. Am I missing something obvious?

on my system (which IS state of the art ;-) it shows the logo for solid
1-2 seconds. It might be because it tries to open a non-existing disk
image, though :-)

I have just talked with Patrice about this, he'll add some delay and
perhaps some cool effects (my suggestion is for fading out the logo
while TOS is already booting :-)

> Apart from that, the new config GUI is much much much better than the 
> previous one.

You mean the font size change? Yeah, I am glad you like it. Now I want
to extend the 40 column dialogs so things would fit comfortably but we
are currently discussing in what direction to continue with the SETUP...

Petr




More information about the cz-bobek-lists-aranym-user mailing list