[Aranym-user] GNU/GCC 3.3.6 SDK for miniPack

Francois LE COAT lecoat at atari.org
Fri Mar 28 22:45:07 CET 2014


Hi,

Eero Tamminen writes :
> Francois LE COAT wrote:
>> Then I could perfectly build Eureka 2.12 with GNU/GCC 4.x, but
>> it was behaving totally wrong, and I couldn't tell you why ...
>>
>> That's why I'm speaking of an incompatibility at sources level.
>
> Why not at binary level?  Have you verified that correct
> libraries are linked to the GCC 4.x compiled objects?

I used an up-to-date GNU / GCC cross-compiler ... But all
the GNU / GCC 4.x suite for ATARI is too much experimental.

> Here's a 2010 quote from MiNT mailing list:
> ...

Reading the MiNT mailing list caused me a disk crash on my
Hades060, when I tried to experiment freeMiNT betas ... I'm
not really keen on reading MiNT mailing list since then. My
part is rather ATARI applicative levels of developments.

Regards,

-- 
François LE COAT
Author of Eureka 2.12 (2D Graph Describer, 3D Modeller)
http://eureka.atari.org/




More information about the cz-bobek-lists-aranym-user mailing list